Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: unclejohn52 Date: Jan 19, 2012 9:48am
Forum: GratefulDead Subject: Re: streams

With IE 7 (at the office) - Happens with ANY page with a stream... the browser craps out immediately.

Mac Safari and Firefox, no problem.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 19, 2012 10:08am
Forum: GratefulDead Subject: Re: streams

i'll pass the message on to an engineer. i just used IE7 with no issues. did you try the new beta player?

Reply to this post
Reply [edit]

Poster: deadhead519 Date: Jan 19, 2012 10:38am
Forum: GratefulDead Subject: Re: streams

I am having the same issue with IE8. Unfortunately when any individual show page is attempted to be loaded, IE8 experiences a problem and shuts down my browser window. Not sure of the issue at hand, but it is happening archive wide.

Reply to this post
Reply [edit]

Poster: deadhead519 Date: Jan 19, 2012 10:40am
Forum: GratefulDead Subject: Re: streams

Also attempted to use IE7 as well, and ran into the same issue.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 19, 2012 11:49am
Forum: GratefulDead Subject: Re: streams

ok, bumping IE7 and IE8 users up from old player to new player.

there's a minor cosmetic issue where there's excess black space between
the player/controlbar and the playlist -- but otherwise I'm hopeful it should work just fine for folks.

please let me know and VERY sorry for the inconvenience/breakage!
(I was doing very minor work to prepare for throwing a switch from
old player to new player, and obviously I threw in something toxic to IE, sorry!)

THANKS for the detailed reporting!

-tracey

Reply to this post
Reply [edit]

Poster: dead-head_Monte Date: Jan 19, 2012 12:46pm
Forum: GratefulDead Subject: Re: streams

Yep. Working in IE now for me. The new Flow Player is cool. Nice looking Control Panel. Larger fonts in playlist. The playlist autoscrolls each track to the top. Nice color scheme. Hovering over player prompts pop-up "share" feature. It's quite handsome and well integrated. "like"

Reply to this post
Reply [edit]

Poster: snori Date: Jan 19, 2012 12:05pm
Forum: GratefulDead Subject: Re: streams

Still having the IE problem from here in the UK - good luck with the repairs, I'll try again tomorrow.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 19, 2012 12:31pm
Forum: GratefulDead Subject: Re: streams

hopefully clearing any browser cache will now be the fix for you since then it'll get you the new player.

from Tyler, an LMA/etree admin:
open IE, pick 'Tools', then 'delete browsing history', then pick 'delete all' at the bottom.

Reply to this post
Reply [edit]

Poster: unclejohn52 Date: Jan 19, 2012 10:12am
Forum: GratefulDead Subject: Re: streams

Never got that far - it crashed the browser completely just as the page started to load.

Terms of Use (10 Mar 2001)